Shopping cart is empty
0 item(s)
Purchase Products 
Protect Your Data 
Critical vulnerability in Adobe Reader and Acrobat - UPDATE by News

A critical vulnerability exists in Adobe Reader and Acrobat version 9.3.3 and earlier versions.

Critical is Adobe's highest vulnerability rating and could when exploited allow malicious native-code to execute, potentially without a user being aware.

This vulnerability was announced during the Black Hat conference in USA late July this year.

Adobe has announced an out-of-band security update available NOW.

How to update:
Open Adobe Reader - select 'Check for updates' from the 'Help' Menu - your adobe reader should check for updates, download and install the update fixing this particular vulnerability... a system restart IS required.

Link from Adobe

Update: This vulnerability affects users on Windows, Mac and Linux, so everyone needs to update.

For more information, please visit this articles web page.
This article was published on Friday 20 August, 2010.
Current Reviews: 0
  Write Review  
Tell a friend 
Tell a friend about this article:  
Your Account 
Your Email Address
Your Password
Affiliate Info 
Affiliate Information
Affiliate Log In
New Articles
All Articles

Bookmark and Share